Value annotation not available

Version 3.2.0 of Omeka S allows for value annotation (reification). The docs state:

To create an annotation, click on the ellipses on the right side of the value input interface, and then click on the annotation icon (a dialogue bubble).

When I click on the ellipses, nothing happens (also no Javascript error). I am running 3.2.0, no custom page for admin item editing in my theme.

What am I missing?

1 Like

Any difference in behavior between different browsers?

I can’t reproduce your problem… it may be browser-specific or maybe related to something like caching (you could also try clearing cache or hard refreshing)?

I tried another browser and clearing the cache, but that didn’t work. Next I tried disabling module by module and found that disabling the AdvancedResourceTemplate modules solved my issue (now I can add value annotations!).

I added an issue stating this problem on @Daniel_KM module page:


Thanks for sharing your findings.

This topic was automatically closed 250 days after the last reply. New replies are no longer allowed.