Changed Admin theme, can't access dashboard

Hi there.

I made the mistake of changing my Omeka admin theme from the default to Big Picture. Now, when I attempt to navigate to my admin panel I only get the error " This page isn’t working
www.ayoung.digitalprojects.network redirected you too many times. * [Try clearing your cookies]"

How can I access my admin panel again to undo this change?

You can’t change the admin theme from within the admin - you’ll need to go back into the server. See this forum post Changed Omeka admin theme and now all admin tools have disappeared for some ideas about how to resolve.
Let us know if that doesn’t fix your issue.

Yes, I did see that post. I tried deleting the “big picture” file from admin, as one user suggested, but to no avail

Can you provide any further details about how to change the admin theme within the server? I have a Reclaim hosting site. My admin file is currently configured like this

Removing the big picture directory from the admin directory should help.
The admin theme can’t be changed the way that the public themes can.

Ok I have done that. I’ve deleted every trace of big picture from the admin directory and even from the plugins folder but I am still unable to access the admin panel

I have tried moving files around in the admin folder in pretty much every way I could think of

It currently looks like this:

I’m obviously aware now that the admin theme cannot be changed now. My question is though, why is it an option in Settings if it will basically break the site?

It seems to me that the site is still linking to the big picture files, which no longer exist. Where can I change this path back to default?

I think your issue is a little different: changing the admin theme is supported, but you need to use a theme specifically designed to be an admin theme. Using a public theme like Big Picture here won’t work.

To get yourself out of this situation, I think this is your best option: make a copy of the “default” admin theme folder and name it the same as the folder you were trying to use as your custom admin theme (so, “big picture”, it looks like you had been trying to use).

That should restore the admin theme and you can then change the setting back to default, then you could delete the extra folder.

That worked! Thank you!

Definitely won’t try that again haha