0 attached Items in Browse screen

Related to this:

One of my sites is reporting 0 attached items in the browse screen:

https://exhibits.library.jhu.edu/omeka-s/s/johnshopkinsbiographicalarchive/item?Johns_Hopkins_Biographical_Archive=

I have gone into Resources and checked:

There are currently 40 items assigned to this site. This site currently auto-assigns newly created items.

I have even, on the Resources page, performed the unassign and replace function:

Replace - unassign all items and assign items from a new search

Still no joy! Thinking…

Advice appreciated,

Mark

Is it possible that just all the 40 attached items are marked private? Are you able to see them when you’re logged in?

I just checked and they are marked Public.

Thinking…

There’s a setting in the Site settings called “Restrict browse to attached items.” Check if that’s enabled.

When that’s turned on the browse pages only show things that you’ve assigned to the site and actually used in a block on a page.

You are seriously thee best! Problem solved.

Mark