YouTube Import Video Plugin Error

Hi there : ) Is anyone else experiencing this issue:

Error importing video. Error calling GET https://www.googleapis.com/youtube/v3/videos?part=id%2Csnippet%2CcontentDetails%2Cplayer%2Cstatus%2CrecordingDetails&id=ACX993ZmEI0&maxResults=1&key=AIzaSyDI8ApsA7MBIK4M1Ubs9k4-Rk7_KOeYJ5w: (403) The request cannot be completed because you have exceeded your quota.

In particular what is the getting started quota? Any suggestions for how to fix Please : )

Update >>> Here is the fix for the YouTube Import Video Plugin Error


I replied to a comment by “Bertagit” detailing the error and asking for any suggestions to fix “Bubbletalk”. Bertagit kindly replied with step by step instructions : ) I too added some comments which should help anyone experiencing this issue. It worked perfectly for me : )

I tried the fix of entering a new key but I am still getting the same quota error message. This is what I am seeing

I would truly appreciate some help.

Hi, follow the fix exactly as above, step by step and the error message will disappear. Check your code for any typos!

Hi! Did you keep the single quotation marks with a space at the beginning and end of your key?

For reference (I will but an * to block out some of the key), this is the way I have put it into my
public static $youtube_api_key =‘ aSDFja1iJLc33JoI9j7*1ML** o’;

Hi Kria,
I used the single quotation marks with no space at beginning or end, for example: ‘AIz… c’

I am sorry to come back to you with the same problem. I feel like I am doing the step by step instructions correctly but still getting the same error message. Do you think it has anything to do with the new Omeka upgrade? I haven’t upgraded, could that be an issue? I really appreciate any help you can give. My work is at a full stop from this issue. :100: :space_invader: