Web exhibit no longer working

My coworker and I are both new and took over previous online Omeka exhibit projects.

We’ve been told that one used to be up (we have another that we are creating for public share next year), but whenever we try to view the public page, an error pops up, but it won’t tell us what the error is.

image

Neither of us are expert in coding, and we’re still learning how to use this program. We’ve tried looking up errors, we’ve seen having too many items in exhibits it can cause errors, we’ve seen errors on the server. We’ve tried all of the walkthroughs that we’ve found, but to no avail.

Does anyone have any suggestions for us to try?

Thank you!

Turning on complex error messages really is the best way to find out what’s going on. The instructions are linked from the error page, and can be found here: https://omeka.org/classic/docs/Troubleshooting/Retrieving_Error_Messages/

The file you want to access is in the main folder of your Omeka installation, along with the folders called plugins and themes. If you don’t have access to that, you might need to ask your IT person or whoever runs your server space to help.

Great! Thank you for the advice! We’ll probably get IT involved because nothing I do seems to work. I could be working on the wrong thing.