Updating from 1.2 to current

I have an ancient Omeka S install on Reclaim Hosting from 2018 on 1.2, since Reclaim pushed PHP 8.0 to servers it’s broken. I’ve rolled PHP back to 7.2 to get it working again, but this isn’t a permanent fix. If I try to upgrade from 1.2, will it actually work, or would I need to upgrade it to something before 3.2.3 first?

Thanks

R.C.

You can upgrade all at once, there’s no need to do it in stages.

Of course, make sure you have a backup before going ahead anyway.

Thanks! I’ve had to do Omeka Classic upgrades in stages, so it’s good to know it’s not relevant here.