Timeline Knightlab Module Default Item Not Displaying

Daniel Berthereau’s module for timeline. It installed seamlessly and displayed what I need, with one exception: the first item doesn’t display by default so there’s a lot of white space on each timeline’s page. Here’s an example timeline that loads the timeline just fine but doesn’t display the first item. If the first timeline item loaded by default the white space wouldn’t look too odd.

I’ve poked around in the files, specifically /asset/js/timeline.js but I’m not sure what to look for or if that’s even the right file.

Any guidance is appreciated. I didn’t know if I should open an issue on the Github page, so I thought to start here. Thanks!

A simple line in the Viewer settings “fixed” my concern. The default is 0, which I assume is the opening slide.

{"start_at_slide": "1", }

Since there’s no headline/title slide, I moved it to the first item. I still wonder if this can be done by default in the module, unless I’m missing something with an opening “slide” (Knightlab language).