Time wrong in error log Omeka Classic

Does anyone know if there is a configuration file where I can set the time? The time in the error log is always six hours ahead of the server time. I can work that out in my head when I’m troubleshooting, but it would be nice to not always have to add six hours to the time I am looking for an error. The time on my server is correct as is the time on the error file itself, but the lines inside the error file are always six hours ahead.

PHP itself has a timezone setting and that’s probably what you need to change here.

The setting in php.ini is date.timezone.

1 Like

This topic was automatically closed after 250 days. New replies are no longer allowed.