Problem with shortcode using UniversalViewer

Hello!

I’m pretty new to Omeka (this is the first site I’m helping with), but have worked with various CMS over the years.
I’m using Omeka Classic 3.0.2 and the lastest UniversalViewer 2.6.0-beta.2.

I have a problem in trying to use the shortcode for the UniversalViewer. I’ve read the instructions many times and tried uninstalling/deleting/downgrading the plugin to no avail. It works fine as a block inside of an exhibit using exhibit builder, but it completely breaks the page (as in it stops loading any content after the shortcode is encountered) when I try to add an item using the shortcode. You can see the menu on the left is broken and the exhibit pages menu on the right is completely missing on the shortcode page.

I’ve tried [uv item=978] and [uv items=978] and [uv ids=978] but nothing seems to change it. I’ve even tried just [uv] by itself to see if that would change anything, but it didn’t.

Here are my sample links:
http://rethinkingviolence.com/exhibits/show/kkk-exhibit/testuvshortcode

Thank you in advance for any help!
Jeromey