Problem installing Docs Viewer!

Hello everyone,

I have difficulty to install the plugin Docs Viewer. I already disactivated PDF embed plugin not to have any conflicts. Furthermore, I tried to download both versions which are available, but both cases I have an error 404. None of the plugins that I have causes me this problem, so I am in a conflicted situation. I was wondering if there is someone else who has this type of issue. As well ,I tried to troubleshoot with those websites and tried everything that is written there ,but nothing helped .Here the following: Troubleshooting - Omeka Classic User Manual.

https://omeka.org/classic/docs/Installation/Installation/#troubleshooting

Thank you in advance,

Yulia

What do you mean when you say you have a 404? When is this error happening? When downloading the plugin, installing it, trying to use it?

Hey! So it is happening when the plugin is already installed and I am trying to go to its configurations . Also it makes multiple page crash

Can you show the 404 page you’re getting also? In particular I’m interested to see the URL, the browser address bar, for that page, but also the error screen itself.

Oh it worked! I dont know what i did , but it now works somehow. Thank you!