PDFs thumbnails not shown

Hello everyone. I would like to know why Omeka is not showing the thumbnails of the PDFs files that I have recently uploaded, only the old items files are shown correctly. Thumbnails in onother format are Ok. I’m using Omeka 3.0.2.
Thank you!

Are thumbnails for your PDFs being created? If not, you can use the Derivative Images plugin to generate thumbnails for anything that didn’t work right on upload:
https://omeka.org/classic/docs/Plugins/DerivativeImages/

If they are being created (i.e. you can see them in the admin views) but just not displaying on public pages, let me know.

I think what you’re saying is that you’re uploading new files in other formats and those are generating thumbnails fine, so it’s probably not a new imagemagick or php version issue. Still, if you could paste your Omeka installation’s System Information page here, that would be helpful.

Thank you AllanaMayer,
Pdf thumnails are not created, I can´t see them in public or admin side.
Ive installed the Derivative Images plugin, but it still doesnt work.
There is no problem with jpg, png or any other formats.

Browser Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/106.0.0.0 Safari/537.36
Role super
System
Omeka 3.0.2
PHP 7.3.29-1~deb10u1 (apache2handler)
OS Linux 4.19.0-17-amd64 x86_64
MySQL Server 10.3.29
MySQL Client mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
Apache Apache/2.4.38 (Debian)
PHP Extensions
Regular apache2handler, calendar, Core, ctype, curl, date, dom, exif, fileinfo, filter, ftp, gettext, hash, iconv, imagick, json, libxml, mbstring, mysqli, mysqlnd, openssl, pcre, PDO, pdo_mysql, Phar, posix, readline, Reflection, session, shmop, SimpleXML, sockets, sodium, solr, SPL, standard, sysvmsg, sysvsem, sysvshm, tokenizer, wddx, xml, xmlreader, xmlwriter, xsl, Zend OPcache, zlib
Zend Zend OPcache
Plugins
AccessibilityPlus 0.1 (inactive)
AdminImages 1.3
AvantCommon 2.1.0
AvantRelationships 2.0.0
AvantSearch 2.0.0 (inactive)
CSSEditor 1.1
Coins 2.1
CollectionTree 2.1
Commenting 2.4
ConnectedCarousel 2.2 (inactive)
Contribution 3.3
CsvExport 1.0.1
CsvImport 2.0.5
DerivativeImages 2.0
DocsViewer 2.2 (inactive)
DublinCoreExtended 2.2
DuplicateItem 0.1
ExhibitBuilder 3.5
Export 0.1.0
Facets 2.8.1
GDriveLinks 1.0.0
Geolocation 2.2.6
GoogleAnalytics 1.3-2.0
GuestUser 1.2
HideElements 1.3
ItemDuplicator 1.3
ItemOrder 2.0.1
LcSuggest 2.0.3
LimitVisibilityToOwn 1.2 (inactive)
LocaleSwitcher 0.2.1
MlaCitations 1.1
Neatline 2.6.1
NeatlineSimile 2.0.4
OaiPmhRepository 2.1.1
PdfEmbed 1.0.1
RecordRelations 2.0.1
Reference 2.7
Reports 2.0.2
SearchByMetadata 1.2.1 (inactive)
ShortcodeCarousel 1.0.1
SimpleContactForm 0.5
SimplePages 3.2
SimpleVocab 2.1 (inactive)
Sitemap 2.3
SocialBookmarking 2.0.3
UserProfiles 1.1.1
WikipediaCitations 1.0 (inactive)
ZoteroImport 2.1
Themes
berlin 2.7.2 (current)
bigstuff 1.0
centerrow 1.6
cville_rally_theme 0.0.1
default 2.6.5
seasons 2.6.2

One suggestion is there might be a policy issue for PDFs specifically with imagemagick:

I think you could try switching the thumbnailer utility and see if that helps, if you can’t edit the policy directly:
https://omeka.org/classic/docs/Technical/ConfiguringThumbnailCreation/