Omeka s Multilingual theme problem

Hello i am trying to install Multilingual theme with Omeka s version 4.0.4 and i am getting this error


Is this theme not compatible with version 4.0.4?

Best regards,

The ā€œ^ā€ at the start of the version number there indicates that the version of Multilingual that you have, yes, supports only Omeka S 3.x versions, not version 4.

It looks like there are updates to the theme, including support for version 4, but they donā€™t seem to have been released yet.