Multilanguage plugin

Hi there,

I can’t install Multilanguage plugin in Omeka 3.0.2
I get the “Omeka has encountered an error” messagge:
Zend_Db_Statement_Mysqli_Exception
Mysqli prepare error: CREATE command denied to user ‘xxxxxxx’@‘localhost’ for table ‘omeka_multilanguage_translations’

It seems I don’t have access to Mysql, but I’ve installed many other plugins without problems .
Thank you in advance.

Yeah, from the message there I’d say your user doesn’t have permission to create new tables. Maybe their permissions were changed?

I will ask the hosting administrator. Thank you for your replay.