Installation problems


#1

Hello:

I am experienced installing CMS software, so I understand about the requirements and connecting to the database and all that. I am installing Omeka as a subdirectory in which Joomla is installed (mentioning that since I saw that some people with WordPress had problems). I have uploaded all the files. The php version is 5.6.29. The .htaccess file is uploaded. I have set up a database with user having “all privileges.” I have edited the db.ini file on the server replacing the XXXXes with the appropriate “localhost” and database name, user, and password. the Files folder and its subfolders all have 755 permissions.

When I browse to the directory, I get a 404 file not found message.

Thanks for any assistance.
Patti


#3

No, I’m sorry. I’ve not solved it and have not received any help.


#4

Some server configurations don’t like Omeka’s redirect to the installation script. Instead of /install, try /install/install.php


#5

I had already tried that, and just did again with the same 404 result.

Patti


#6

I have MAMP installed on my own computer. It works just fine there, but it is not in the subdirectory of a Joomla install.


#7

I am quite chagrined at my stupidity. I had installed the Omeka install as a subdirectory in public_html. But about four months ago, I moved hosting services, and I used a different domain as the base domain of the website. So all along i was using the wrong url! I’m so sorry. Hopefully Karla, you did something equally as stupid, but I doubt it. :wink: Good luck to you.
Patti


#8

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.