Install Omeka s on Debian jessie

Good morning

We are trying to install Omeka s on debian jessie 8 with php 5.6.29, we download the zip, unzip it, configure propertly database.ini, but when we go to the folder via browser we get a 404 error, it goes to <>/omeka-s/install but there is no install folder at all…

may you help us on this, please?

Sounds like you might not have AllowOverride enabled in your Apache configuration.

All URLs “under” Omeka S’s root are handled by mod_rewrite. If you just didn’t have mod_rewrite enabled, you’d probably be getting an Apache 500 error. Since you aren’t but also aren’t getting the rewrites, AllowOverride is the most obvious problem (having it off, which is often the default, means Apache ignores .htaccess files).

Also at the same time do make sure you have mod_rewrite enabled for Apache.

Hi thanks for the clue… mod_rewrite it was turned on
We have fixed creating a new virtualhost for omeka, thanks!