Install error on XAMPP

hello I installed omeka on the XAMPP server and the following error occurred:
Fatal error: Uncaught ArgumentCountError: mysqli_stmt::bind_param() does not accept unknown named parameters in E:\xampp\htdocs\omeka\application\libraries\Zend\Db\Statement\Mysqli.php:203 Stack trace: #0 E:\xampp\htdocs\omeka\application\libraries\Zend\Db\Statement\Mysqli.php(203): mysqli_stmt->bind_param(‘s’, value: ‘shaxob29.uz@gma…’) #1 E:\xampp\htdocs\omeka\application\libraries\Zend\Db\Statement.php(303): Zend_Db_Statement_Mysqli->_execute(Array) #2 E:\xampp\htdocs\omeka\application\libraries\Zend\Db\Adapter\Abstract.php(480): Zend_Db_Statement->execute(Array) #3 E:\xampp\htdocs\omeka\application\libraries\Zend\Db\Adapter\Abstract.php(756): Zend_Db_Adapter_Abstract->query(‘SELECT `omeka_u…’, Array) #4 E:\xampp\htdocs\omeka\application\libraries\Zend\Validate\Db\Abstract.php(350): Zend_Db_Adapter_Abstract->fetchRow(Object(Zend_Db_Select), Array, 2) #5 E:\xampp\htdocs\omeka\application\libraries\Zend\Validate\Db\NoRecordExists.php(43): Zend_Validate_Db_Abstract->_query(‘shaxob29.uz@gma…’) #6 E:\xampp\htdocs\omeka\application\libraries\Omeka\Record\AbstractRecord.php(792): Zend_Validate_Db_NoRecordExists->isValid(‘shaxob29.uz@gma…’) #7 E:\xampp\htdocs\omeka\application\models\User.php(175): Omeka_Record_AbstractRecord->fieldIsUnique(‘email’) #8 E:\xampp\htdocs\omeka\application\libraries\Omeka\Record\AbstractRecord.php(385): User->_validate() #9 E:\xampp\htdocs\omeka\application\libraries\Omeka\Record\AbstractRecord.php(531): Omeka_Record_AbstractRecord->isValid() #10 E:\xampp\htdocs\omeka\application\models\Installer\Task\User.php(77): Omeka_Record_AbstractRecord->save(false) #11 E:\xampp\htdocs\omeka\application\models\Installer\Default.php(88): Installer_Task_User->install(Object(Omeka_Db)) #12 E:\xampp\htdocs\omeka\application\models\Installer\Default.php(56): Installer_Default->_createUser() #13 E:\xampp\htdocs\omeka\install\controllers\IndexController.php(61): Installer_Default->install() #14 E:\xampp\htdocs\omeka\application\libraries\Zend\Controller\Action.php(516): IndexController->indexAction() #15 E:\xampp\htdocs\omeka\application\libraries\Zend\Controller\Dispatcher\Standard.php(308): Zend_Controller_Action->dispatch(‘indexAction’) #16 E:\xampp\htdocs\omeka\application\libraries\Zend\Controller\Front.php(954): Zend_Controller_Dispatcher_Standard->dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http)) #17 E:\xampp\htdocs\omeka\application\libraries\Zend\Application\Bootstrap\Bootstrap.php(105): Zend_Controller_Front->dispatch() #18 E:\xampp\htdocs\omeka\application\libraries\Zend\Application.php(384): Zend_Application_Bootstrap_Bootstrap->run() #19 E:\xampp\htdocs\omeka\install\install.php(48): Zend_Application->run() #20 {main} thrown in E:\xampp\htdocs\omeka\application\libraries\Zend\Db\Statement\Mysqli.php on line 203
(upload://93DbEO0n41tVVTw3Z0g7Ah647MS.png)

Omeka Classic doesn’t currently support PHP 8.