Importing Collections issues

Hi
I’m trying to import a collection on the site i have created in the Ressources section.
I click on the “Add” button --> Search by item set–> My item set–> Save
But the number of Items stay at 0.
I have tried these path in the Omeka S sandbox and everything work perfectly.
I tried switch my collection from private to public but nothing change.

If you have idea, i’m desespared
Thanks in advance for your help !

Do you mean “Search by item set”?

The assignment process happens in the background, so the item count you initially see is usually not correct. Try refreshing the page after you assign items. The count should update.

If it still doesn’t work, try looking at the “Jobs” section (under “Admin”) at the most recent “Omeka\Job\UpdateSiteItems” class. What is the status of that job?

Thank you for your answer !
You right, i mean “Search by item set”, i have correct that.

I’ve already try to refresh the browser after importing the Item set but it doesn’t seems to change the count, always on 0.

For the Jobs section, i’m not the owner of the Omeka session, i’m going to contact the owner and see what’s in this section.

Ok so,

All my import are stuck in the “Starting” status.
No idea why