How to get Homepage text to cover the width of the entire page in Berlin theme

I am currently working with the Berlin theme, and have removed the “Recent Items” from the homepage as they are not necessary for the project I am working on. I am now left with a big white space to the right of my homepage. Is there a way to make the homepage text cover the width of the entire page, rather than just being aligned to the left of the page? Unfortunately I don’t have access to the back end files of the website as Omeka is provided through my university. I’m hoping there is a way to fix it without this access.

Thank you

You can probably change this without too much trouble with the CSS Editor plugin, but I suppose you’d already have to have that installed if you don’t have any access to the server itself.

Thank you for your reply.

I’m a bit of a newbie to HTML5 and CSS, so if you could please provide some more info on what I need to add into the CSS Editor plugin, that would be really appreciated. I haven’t used it thus far.

Is your site up somewhere that you can link to?

Yes, here is the link: https://omeka.cloud.unimelb.edu.au/livingarchivenaidoc/

Thanks so much!

You should be able to get that to span the whole width with this style:

#home #primary {
    width: 100%;
}

That worked, thank you so much! I would also like to centre the image on the page. Is there a way to do this as well?

The styles display: block; margin: 0 auto; should work for that. It looks like you have inline styles already on that image so you could just include these there.

Sorry, are you please able to let me know exactly where to put this? in the CSS plugin as well? I’m a newbie

It looks to me like you have written that image into the HTML for the homepage text, there is a style attribute in the img tag you could directly add these styles to.

Otherwise the CSS Editor is also an option, something like

#home #primary img {
    display: block;
    margin: 0 auto;
}

Fantastic, the CSS editor worked! Thank you very, very much for your help and your patience with all my questions :slight_smile:

Thank tha k you very much. That worked.