How to add Zend\Developer-Tools?

I started programming modules for Omeka, and for better testing I wanted to use the zend-module “Developer Tools”. I installed it with Composer and the files are in the directory


in the file

[OMEKA-HOME] \application\config\application.config.php
I added:

return [
    'modules' => [
        'Zend\Developer\Tools', <-- THIS IS NEW  

Now I get the error message:
Module (Zend\Developer\Tools) could not be initialized.
Is the call in my config wrong, or what do I have to do differently?
I tried with “Zend\Developer-Tools” “Zend\DeveloperTools”, too.

I am very grateful for your help.

You need to add the package via the file composer.json too, manually or via the command line: composer require zendframework/zend-developer-tools.

Yes, that was the way I installed it! To be on the safe side, I also called
composer update
again and made the mentioned change in the file. The error is/remains as described.

Does anyone else have a solution suggestion?
Thank you and all the best for 2020!

It seems that the module is just called ZendDeveloperTools, have you tried that (without the slashes)?

Thanks! That worked, but I wonder why the other modules are with slashes like:


That is somehow inconsistent.