ExhibitBuilder Plugin not updating mysql db

I have installed omeka on a VPS at atlantic.net. The zip file that I installed did not include the basic plugins that I thought would be there, eg. ExhibitBuilder and Coins. I have been able to successfully enable Coins, but ExhibitBuilder keeps throwing error messages - Omeka.Omeka- table does not exist. I will get a screen shot added. Any ideas? I’ve chmod 777 the ExhibitBuilder directory under “plugins” just to experiment, but it’s still not working.

Additionally, I’ve tried different versions of EB - 3.2.1, 3.1.2, and 3.0.

Any help or suggestions would be appreciated. I’m running on Ubuntu 14.04 LAMP.

Error Test Below

Here is the full text
8:51 AM

exception 'Zend_Db_Statement_Mysqli_Exception' with message 'Mysqli statement execute error : Invalid default value for 'inserted'' in /var/www/Omeka/application/libraries/Zend/Db/Statement/Mysqli.php:214
Stack trace:
#0 /var/www/Omeka/application/libraries/Zend/Db/Statement.php(303): Zend_Db_Statement_Mysqli->_execute(Array)
#1 /var/www/Omeka/application/libraries/Zend/Db/Adapter/Abstract.php(480): Zend_Db_Statement->execute(Array)
#2 [internal function]: Zend_Db_Adapter_Abstract->query('?        CREATE...')
#3 /var/www/Omeka/application/libraries/Omeka/Db.php(79): call_user_func_array(Array, Array)
#4 /var/www/Omeka/plugins/SimplePages/SimplePagesPlugin.php(69): Omeka_Db->__call('query', Array)
#5 /var/www/Omeka/plugins/SimplePages/SimplePagesPlugin.php(69): Omeka_Db->query('?        CREATE...')
#6 [internal function]: SimplePagesPlugin->hookInstall(Array)
#7 /var/www/Omeka/application/libraries/Omeka/Plugin/Broker.php(145): call_user_func(Array, Array)
#8 /var/www/Omeka/application/libraries/Omeka/Plugin/Installer.php(130): Omeka_Plugin_Broker->callHook('install', Array, Object(Plugin))
#9 /var/www/Omeka/application/controllers/PluginsController.php(97): Omeka_Plugin_Installer->install(Object(Plugin))
#10 /var/www/Omeka/application/libraries/Zend/Controller/Action.php(516): PluginsController->installAction()
#11 /var/www/Omeka/application/libraries/Zend/Controller/Dispatcher/Standard.php(308): Zend_Controller_Action->dispatch('installAction')
#12 /var/www/Omeka/application/libraries/Zend/Controller/Front.php(954): Zend_Controller_Dispatcher_Standard->dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http))
#13 /var/www/Omeka/application/libraries/Zend/Application/Bootstrap/Bootstrap.php(105): Zend_Controller_Front->dispatch()
#14 /var/www/Omeka/application/libraries/Zend/Application.php(384): Zend_Application_Bootstrap_Bootstrap->run()
#15 /var/www/Omeka/application/libraries/Omeka/Application.php(77): Zend_Applicatio 



The error you posted is from SimplePages, not ExhibitBuilder. Did you mean to post something different?

Do you know where you got that file from? Downloads of Omeka from omeka.org should always contain Coins, Exhibit Builder, and Simple Pages.

Hey - I thought the error message was also weird. I downloaded the Omeka file directly from the website, and installed in on the server after unzipping it. The plugins directory has folders for ExhibitBuilder, SimplePages, and COins, but the folders are blank. Now I wonder if the original installation files have those plugins that I need to migrate over. The error message only appears after I attempted to activate the ExhibitBuilder plugin.