Does Omeka classic work on MySQL 8.0?

Dear sir/madam,

I’ve just tried upgraded the MySQL on my testing virtual machine from version 5.7 to version 8.0. Unfortunately, the Omeka classic is not working after the upgrade. Is there any version of Omeka can work on MySQL 8.0? Thanks.

Regards,
Murphy

What version of Omeka Classic is this, and what specifically does “not working” mean? An error message? If so, what message?

In my own testing and personal experience running Classic on MySQL 8, I haven’t encountered any issues.