CSV upload Import Error

I’ve been coming up with Import Errors for a simple csv file. I stripped it down to only 3 items with 4 elements to isolate the problem but I’m still getting an error message. I even tried uploading the last csv file I successfully loaded before, but it didn’t work either.

We are getting this error in the error.log in apache2.

Thu Jan 30 11:27:33.273063 2020] [:error] [pid 9284] [client 46.229.168.144:31202] PHP Warning: XSLTProcessor::transformToXml(): #14 in /var/www/html/collections/application/models/Output/OmekaJson.php on line 38 [Thu Jan 30 11:27:33.273069 2020] [:error] [pid 9284] [client 46.229.168.144:31202] PHP Warning: XSLTProcessor::transformToXml(): value in /var/www/html/collections/application/models/Output/OmekaJson.php on line 38

Can anyone help with this?

Thanks, Melissa

Are you certain this section of the error log is related? The error messages (actually, warnings) are about the “omeka-json” output format, which doesn’t really have anything to do with the CSV import.

About those warnings though, I guess you’re using a somewhat older version of Omeka, since we actually removed the “omeka-json” format several years ago.

I noticed that this was the first time I hadn’t had a Collection created for it yet, since I was just testing something. I did so and chose it for the import and it worked. 18th time’s the charm. :smirk: