Commenting plugin Error message - but comments still are showing

Suddenly, an error messaage occurs when commenting using the the Commenting plugin. It has worked fine for more than 1200 comments so far, but now you get an error after submitting a new comment. The error says: “Omeka has encountered an error
To learn how to see more detailed information about this error, see the Omeka Codex page on retrieving error messages.”
I turned on error logging, and The message there is: 2019-06-21T01:03:31+02:00 ERR (3): RuntimeException: The configured PHP path (/usr/bin/php) does not point to a PHP-CLI binary. in /home/samlinge/ Stack trace: #0 /home/samlinge/ Omeka_Job_Process_Dispatcher::_checkCliPath(’/usr/bin/php’) #1 /home/samlinge/ Omeka_Job_Process_Dispatcher::getPHPCliPath() #2 /home/samlinge/ Omeka_Job_Process_Dispatcher::startProcess(‘Omeka_Job_Proce…’, Object(User), Array) #3 /home/samlinge/ Omeka_Job_Dispatcher_Adapter_BackgroundProcess->send(’{“className”:"J…’, Array) #4 /home/samlinge/ Omeka_Job_Dispatcher_Default->sendLongRunning(‘Job_CommentNoti…’, Array) #5 /home/samlinge/ Commenting_CommentController->sendEmailNotifications(Object(Comment)) #6 /home/samlinge/ Commenting_CommentController->addAction() #7 /home/samlinge/ Zend_Controller_Action->dispatch(‘addAction’) #8 /home/samlinge/ Zend_Controller_Dispatcher_Standard->dispatch(Object(Zend_Controller_Request_Http), Object(Zend_Controller_Response_Http)) #9 /home/samlinge/ Zend_Controller_Front->dispatch() #10 /home/samlinge/ Zend_Application_Bootstrap_Bootstrap->run() #11 /home/samlinge/ Zend_Application->run() #12 /home/samlinge/ Omeka_Application->run() #13 {main}

Ps. Although the error message occurs, the comments still get adde into the list for approvement, and when approved shows just as it should, underneath the item.

This topic was automatically closed after 250 days. New replies are no longer allowed.