Add YouTube error


#1

Hi, for some reason Omeka S won’t accept YouTube media added to items today. I get an error message saying “Omeka S encountered an error”, which is not helpful. I don’t think I’m doing anything strange, just pasting the youtube.com URL.


#2

No doubt it is because I am a noob but I tried pasting in YouTube source code in an html block, the video appears but when I save it disappears and the code is gone from the html block.


#3

It there a reason you’re using the html media type rather than the YouTube media?


#4

Sorry if muddied the question. I was talking there about putting source code in an HTML block when building a Page, as an alternate to using the YouTube tool.

The issue I am seeking help for is that using the YouTube part in Add Media is not working for me.


#5

Neither can I upload anything, I get the same error message. I have logged the issue with our server administrator too.


#6

Update: I can upload an image as a thumbnail for an item, but not as media. Odd.


#7

UPDATE: the problem has gone away and I am able to load YouTube and upload just fine.