Activation Links Not Being Sent

I have added three new users (including myself as a test), and no one is getting the activation links either in junk mail or elsewhere. I have tried different levels of access (super user to contributor), different emails, and sending out reactivation links again. Nothing works. Anything I am not thinking of?

Does your ‘mail’ entry in config.ini need updating, perhaps?

Best regards,
Ian Chan

Thanks Ian, I will take a look. Greg

If you don’t have anything specially configured in your config.ini for mail (the default), then Omeka will just rely on your server’s setup to send mail. Depending on your hosting situation you might check with your host and/or IT about whether the server is set up to send mail or you need some other arrangement. Whether and how mail works can differ substantially between hosts and servers.

In some situations you might want to send your mail with an external SMTP server, and that’s where the config.ini settings that Ian mentions can come into play.

You can manually set passwords for users and manually mark them “Active” in the admin interface if you’re still having trouble getting emails to work.

This issue is solved. Thanks.

This topic was automatically closed after 250 days. New replies are no longer allowed.