Why can't I add more than 150 Items?

Your screenshot of the Add an Item page does not show this happening, it shows nothing in the input boxes.

Right. But when I leave the input boxes blank, and return to edit the Item, the input boxes have been auto-filled. This is pictured in the next screenshot.


Is this still happening with new items?

The problem you were having before of item “reuse” where the old item IDs were being reused would be consistent with having metadata that you didn’t enter appear, but if you’re successfully adding new items now, that shouldn’t be happening anymore.

I’m tempted to pretty much chalk all this up to a database issue. As I mentioned above, some other users from your same host have reported this problem before. You might need to check with them on this one. They can look at the tables in your database (the autoincrement settings, specifically) and tell if any of them are incorrect.

The metadata was being auto-filled until I deleted all the Comments from Dublin Core in Element Sets. I just tried writing in new Comments, then adding a new Item to see if the metadata would auto-fill again. It did not!

Is there a way to add auto-fill metadata in case I do want to use it?

There are plugins that offer some similar features. You already have at least one installed: Simple Vocab, which lets you replace the free text input with a dropdown list of options.

Thanks, you really helped me troubleshoot my problem!

I have an unrelated question about how to make the display thumbnails larger in the search results (and the title text smaller). I’m using the Emiglio theme. I see in Appearance > Settings > Derivative Size Constraints…

Fullsize Image Size
Thumbnail Size
Square Thumbnail Size

I tried increasing all of these numbers, but I didn’t notice a difference.

Hi jflatnes, I didn’t hear back about my newest question. I’ll also try re-posting it.