Upgraded from Omeka 1.4 to 3.0.2 and now I cant add items to a site other than manually

I have tried every method listed in this forum that I can find, and none of them are allowing me to batch add my items to my sites. I have added my item set under resources, and tried to add the items to the site under the items tab using the “manage current items” radio buttons.

I have tried every combination of conditions (item set / template / class etc) and after saving it the item count never raises above 0 even after refreshing. I can manually set the site in each individual item, but i dont have the patience to do that for 600 something items

Under jobs it lists the job # but when looking at the job itself it never finishes.

Thank you for any ideas and assistance.

What am I doing wrong???

This is what the job status looks like

July 6, 2021 8:17:44pm
[not ended]
“sites”: {
“6”: {
“fulltext_search”: “”,
“property”: [
“joiner”: “and”,
“property”: “”,
“type”: “eq”,
“text”: “”
“resource_class_id”: [
“resource_template_id”: [
“item_set_id”: [
“owner_id”: “”
“action”: “replace”
[no log]

Do you do anything else that uses background jobs? This “Starting” symptom is often a sign that your site is not set up to run background jobs at all (often you just need to set the path to PHP’s CLI php command in your local.config.php).

This topic was automatically closed 250 days after the last reply. New replies are no longer allowed.