Trouple Uploading WMS Layer to Map

Hi,

I am trying to upload a tile layer to create a WMS overlay, but I cannot get anything to display. This is the tile layer I am trying to get to work. I have also tried to get multiple other tile layers to work from different sources, and none of them have displayed anything. This is how I have it set up in Omeka. I think my issue may be that I don’t understand what is different about the base URL and layers inputs, but it doesn’t specify what it should be in the documentation.

Any help is appreciated

The base URL you provided is a tile service not a Web Map Service. WMS serves one bitmap image, not tiles of images.

What exactly should be going into the “Base URL” and “Layers” fields to get it to actually work? I am having trouble understanding what the inputs should look like. I have tried to input official USGS WMS data and it still doesn’t display. If you could show me an example that would be great, I think I am just inputting things wrong, and the manual doesn’t show anything.

Thanks

Map Warper is full of compatible maps. For example, go to “Carta de la República de Colombia”, click on the “Edit” tab, and copy the WMS Capabilities URL. In Omeka, add a map block and paste this URL into “Base URL” and don’t forget to add a label and add the overlay. Save the page and view it on your public site. You should see a warped map of Columbia over South America.