Omeka S 403 error on installation

My server is running CentOS7, PHP 5.6, Apache 2.4, MySQL 5.5…it was running a version of Omeka smoothly without problems.

Unfortunately with Omeka S, I just get a 403 Forbidden error without anything showing up in the logs (I did follow the instructions in the documentation). Because it requires access through a VPN, I can’t share the IP address but basically there really is no additional information for me to go off of me. I’ve tried checking everything else in the forum and tried all the suggestions but to no avail. I’m not the sys admin and am not a sys admin by any stretch; I’m just a third party contractor digital librarian type with minimal support from the server staff.

In any case, if anyone has any ideas I would greatly appreciate it…I don’t know if it helps, but I also noticed that suddenly when I try to use SFTP, I’m able to download from the server but not upload to it. Not sure what it says about the server, but I find it kind of strange (can’t tell the staff bc they don’t want me using SFTP). Again, it didn’t affect the existing Omeka installation but I’m wondering if it’s a factor for the new installation.

Thank you.

403 Forbidden (particularly if it’s the Apache-style “black serif text on white background” error page) usually means your web server has stopped the request before it ever got to Omeka (which would be why there’s nothing in Omeka’s logs).

That error could come from the Apache settings, or something as simple as wrong permissions on the files you uploaded (particularly, Apache being unable to read them, or read/execute the folders leading to where you installed Omeka). If you’ve got some other installation that works, try comparing the permissions settings between the two to see if that gets you anywhere.