Omeka S 3.x compatibility: Easy Install; Bulk Import Files

Hi,

We use the modules Easy Install and Bulk Import Files, and have the most recent versions of those modules installed. Both have the Omeka version constraint “^1.2.0 || ^2.0.0”, so are not functional on a 3.0.1 instance. Is there a planned timeline for upgrading these modules for use with 3.x versions?

Thank you!

Thank you looking for same situation answer!