No access to settings immediately after install

I was having trouble getting Omeka S running on Reclaim Hosting, even after following Jim Groom’s instructions. Jim worked with me and told me to pass on this message: “You may want to let the Omeka folks know the change they made to line 32 of Translator.php is breaking the install.” After installation, though, I cannot access my settings. When I click there I get the message “The page isn’t working / is currently unable to handle this request.” Any ideas what’s happening?

Can you tell me what version of PHP you’re using on your Reclaim host?

Omeka S requires 5.6 or higher. Jim’s message about Translator.php would align with a problem with having too low of a PHP version. If Reclaim allows you to choose PHP 5.6 or 7 and you’re using something older, switching would be a first necessary step.

Jim’s original instructions are from a somewhat older version of S, which didn’t require PHP 5.6.

Upgrading PHP solved the problem–we’re up and running with the test site! Thanks for your help!