Nesting & Un-nesting pages in exhibits

For a class project, students are building out exhibits at Victorian Artists at Home (link, though none of the exhibits are public yet).

We initially wanted to create exhibit pages 4 levels deep, but Exhibit Builder only supports 3 levels of nesting pages. So now we need to move our current pages up one level – but the pages menu in Exhibit Builder won’t allow us to un-nest pages at all. We can drag pages individually or in groups of pages and sub-pages up and down to re-order them, but we can’t move them up.

I’ve read through the documentation page for the Exhibity Builder and I’ve spent a fair amount of time trying different versions of dragging the pages around, but to no effect at all. If it’s possible to nest pages, it should be possible to un-nest them, right?

System Information:
System Omeka 2.4.1
PHP 5.5.38 (cgi-fcgi)
OS Linux 2.6.32-504.8.1.el6.x86_64 x86_64
MySQL Server 5.6.34
MySQL Client mysqlnd 5.0.11-dev - 20120503 - $Id: 15d5c781cfcad91193dceae1d2cdd127674ddb3e $

PHP Extensions
Regular bcmath, calendar, cgi-fcgi, Core, ctype, curl, date, dom, ereg, exif, fileinfo, filter, ftp, gd, gettext, hash, iconv, imap, intl, ionCube Loader, json, libxml, mbstring, mcrypt, mysql, mysqli, mysqlnd, openssl, pcre, PDO, pdo_mysql, pdo_sqlite, Phar, posix, Reflection, session, SimpleXML, sockets, SourceGuardian, SPL, sqlite3, standard, tidy, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, xsl, Zend Guard Loader, Zend OPcache, zip, zlib
Zend the ionCube PHP Loader, Zend Guard Loader, Zend OPcache

Coins 2.0.3
DublinCoreExtended 2.0.1
ExhibitBuilder 3.3.1
Geolocation 2.2.4
HonorThyContributors 0.1.2
ItemRelations 2.0.2
Neatline 2.5.1
NeatlineFeatures 2.0.5
NeatlineWaypoints 2.0.2
SimplePages 3.0.7

bigstuff 1.0 (current)

You should be able to just drag pages to the left to “un-nest” them.

Here’s a screencast of me trying to do that, but it doesn’t work:

Any ideas why the nesting feature would be broken?

Nothing’s immediately coming to mind.

A couple things to try out: Does it help at all to drag them way to the left, all the way to the left edge of the screen where the navigation is? Additionally, have you tried using a different browser?

I’ve tried dragging them all the way to the left, no difference. And I tried in Chrome, Firefox, and Safari but they all behave the same.

I’ve also tried changing that exhibit to a different theme, but that didn’t have any effect either.

You’re not on the most recent version of Exhibit Builder.

Nothing got changed in there that should affect the drag and drop functionality, but you should try upgrading it nevertheless as a first step.