MySQL upgrade question


#1

Hello,

I have an Omeka Classic 2.3.1 site, and MySQL running on the server needs to be upgraded from 5.5 (which is no longer supported) to 5.6 or 5.7

I know that we really should update Omeka as well, but we need to address the MySQL upgrade first. Is there risk of running into compatibility issues between Omeka 2.3.1 and MySQL 5.6?

Thanks!

-Molly