Iframe Voyant and Knightlab embed problems

Hey,
So when I try to embed Voyant or a Knightlab timeline into my Omeka it disappears…
Like I can see that there is nothing wrong with the Timeline or Voyant itself, but just does not stay on my Omeka.
How do I fix this???
SOS

So, your security settings are stripping out the embed codes. You’ll want to go to Settings, and then Security Settings, and uncheck HTML filtering (or add the tags to the allowed list): https://omeka.org/classic/docs/Admin/Settings/Security_Settings/

YOU ARE A LIFE SAVER!
Thank fixed my problem!
THANK YOU!!!

You are most welcome.