HTML editor still not working - TinyMCE issue?

I am still trying to get the HTML editor to work in Omeka. It works on a commercial server but not on the university configuration. I have noticed that the versions of tinyMCE are different and following suggestions found on this board


I changed the non working version of the script for the working one however this made no difference. Has anyone else come across this issue and found a solution?

What does “not working” mean, more specifically?

The issue in the thread you linked to is specifically a problem with IE 11 and Omeka 2.5. Is that the problem you’re having, or is it something else?

THe html editor appears but it is not possible to enter any text or use any of the controls. I have tried on other browsers without success. An installation on a different, non uni, server works fine. It is clearly a server specific issue and my first thought was to look at permissions. A cursery glance produced no further clues.

No it’s nothing to do with IEE and its Omeka 2.5.1

This topic was automatically closed 250 days after the last reply. New replies are no longer allowed.