Homepage image: Big picture

I’m trying to set the homepage image on the big picture theme. I’ve tried two things and am either not satisfied, or it’s not working:

Try 1: I uploaded the image I want for my homepage as an item, and set it as the featured item. The image displays.
What I don’t like: there is a gray filter over the image, and because the item is attached to the metadata, it says UNTITLED over the image. Is there a way to get rid of either of those features? I also don’t want people to be able to click on that image.

Try 2: I uploaded the image as an admin image and tried to insert the HTML shortcode into the homepage text box on my web browser.
What didn’t work: The image isn’t appearing on the homepage - or the shortcode isn’t working? I was entering the following, since my image id was 4:
[admin_image id=4,size=‘fullsize’]

This is what I have right now. The positioning is right, but the grayed out image with the UNTITLED hovering over it is not what I want. Any advice?

I think the trouble here is that the “big” image on the Big Picture homepage is intended to be part of a “real” item, which is why it’s making those changes to display text and link and so on. You could edit the theme to change those things, but I’m not sure that’s what you want to do.

Your shortcode option isn’t a bad idea, though. Maybe you could try this: you can make a simple page and make that your homepage (you can do this in the Navigation settings). That page can have custom HTML or shortcodes in it, so you can insert your image that way.

thanks! I ended up doing something kind of like that, and I just deleted the featured item from the homepage and put the shortcode in the homepage text. But the image is kind of off center (shown below). Any way to fix that?

Editing your theme’s CSS (or using the CSS Editor plugin) and adding a style like

img.admin-image {
    max-width: 100%;
}

should do the trick.