Errors on PHP 7.2


#1

When upgrading a dev server to PHP 7.2, I receive the following errors:

https://library.gc.cuny.edu/aleph/errors.txt

Any ideas?


#2

What version of Omeka are you using? Version 2.6 is the first (and currently only) version that supports PHP 7.2.


#3

Oh, thanks. Good to know.


#4

resolved and thanks!