Errors Importing New Vocabularies (Normetic.org)

I’m trying to import some of the vocabs, here:
Vocabulaires du GTN-Québec (normetic.org)

Yes, similar issue to:

(I’ve tried the direct URL and the purl URL for the vocabulary URL, I’ve tried different versions of these for the namespace URI, I’ve tried the Turtle version, otherwise mostly the RDF version in Autodetect…)

Somehow, I’m getting the impression that there might be an issue with the fact that Normetic isn’t HTTPS (and the orgs involved have either vanished or morphed). Or, perhaps more likely, I just don’t know which URI to use for the Namespace…

Kind help would be deeply appreciated.
(Yes, I’m an Omeka newbie.)

You will not be able to import Vocabulaires du GTN-Québec because they define SKOS thesauri, taxonomies, etc. Omeka S imports RDF vocabularies that define properties and classes. One option you have is to enter the concepts in the Custom Vocab module using the URI vocab type.

1 Like

Good to know. Thanks!
What wasn’t so clear to me is that they’re available in RDF format.
The Custom Vocab workaround will likely work better with these URI (I’ve been using it with literals for semi-controlled vocabs and it’s messy).

Thanks again!