CSV import plugin issue -- Omeka 2.5 -- getting queued message

I just updated an Omeka install to 2.5. Now when I upload a CSV spreadsheet with CSV import (v. 2.0.3) I get an error message. The spreasheet appears as " queued" with 0 items and cannot be deleted.

Is anyone else experiencing issues with CSV import and Omeka 2.5? Is 2.0.4 necessary?


It is always recommended to update your plugins when you update Omeka. The release 2.0.4 fixes some issues with new database. Try it, it may be the issue.

I updated the plugin and continue to get the same error message. Thanks for suggestiong.

One thing to check is whether the background php path is still correct. Your hosting provider or server admin can tell you what it should be. Then, in config/config.ini find this line and add it to the setting

background.php.path = ""

Not 100% sure that’ll do the trick, but it’s a good possibility.

I was getting the same problem on my Omeka installation at Reclaim Hosting. This info from reclaim solved the problem:

HOWEVER: How do I remove the older 'Queued’imports from the CSVImport 'Status’screen.



1 Like

Thanks much! I will try this solution, as the site is also hosted on Reclaim.

There’s not really a way to remove those queued imports, other than directly editing the MySQL database.

Problem solved. Thanks for sharing the fix!