CSV Import : how to manage empty fields?


Sometimes there are some empty fields in a database, for example when there’s no tag of a certain kind for an item.

So in the CSV file resulting of an export from the database, instead of having a tag between two “;” , there is simply “;;” .

The plugin understands the file is wrong while there’s no data.

So my question is : is there a way to manage empty data field to success the import?


Can suggest you one solution if you wish to
In the control panel, from global variable settings you can change the special character ";"
So your issue for plugin understanding “;;” as wrong can be skipped
Please let me know if it works



Thank you for your help,

I’m not sure I understand your idea : I need these “;” that constitute column separators. I can change for oneother but the issue will be still here, if I have some “||” or “::” .


When you export your csv from LibreOffice, you can choose to add double quotes to all cells, so it will works fine.

Thank you, it works fine.