Can't upload media image on item

hello i’am alex from indonesia

i have a little problem with omeka-s
I have installed omeka-s on my FTP, it runs smoothly.
then a problem arises where I can not upload any image and other format document to media in item.

when i save to upload media in items always blank, white screen withULR omeka/admin/item/1/edit
like that.

I’ve changed the permissions with 777 in the files folder as well as in the web folder but it still has not worked.
please solve from my problem … thank you

Can you enable the errors log? See https://omeka.org/s/docs/user-manual/errorLogging/.

like this error log
Fatal error: Class ‘finfo’ not found in /data/libraryweb/eresources/application/src/File/TempFile.php on line 284

It means you use Windows. Omeka, like most of the cms and tools on the web, is designed to be served by a Linux server, so the better way to fix this issue is to replace Windows on your own computer. You will see, you’ll feel free. Or you can install a virtual machine or a virtual box with Linux inside it, or an external server.

To fix this issue, see https://secure.php.net/manual/en/fileinfo.installation.php: enable it in your php.ini with

extension = php_fileinfo.dll

i use ftp to install omeka-s … when i try install on windows all smoothly …

I have enabled the finfo plugin in php.ini but it still can not be resolved…please help me…

What is your operating system (with version), what is your PHP verison and where does your php package come from?

finfo is supposed to be bundled with PHP since PHP 5.3.0. Ensure you use a common PHP package (e.g. Debian’s one).