Cannot update theme from "configure theme"


#1

Hi there,
Brand new install of 2.6.1 from the Softaculous installer on a midphase hosted website.
When I click the “configure” button on my theme (currently Thanks, Roy, but have tried Seasons and Berlin) I get a message saying “There was an error on the form. Please try again.” and it removes all of the data from any of the boxes. I’ve enabled debugging and can’t see anything wrong (but, admittedly, don’t know what I should be looking for). Any ideas on what to do? I’ve never had this issue with other Omeka installations before.
http://www.tas666.com/library/ncaclart (although it’s really boring at the moment seeing as it’s just an empty shell)
Thanks in advance,
Christian


#2

When you say you’ve enabled debugging, you mean just in the logs? Have you also turned on display errors (number one under “Omeka 2.0”)? That will display error messages in the browser.


#3

Yes, the htaccess route was the first one I went down, no extra error shows, just the same “There was an error on the form. Please try again”. I then enabled log debugging (including the one that shows what is sent to the server) but I’m not skilled enough to understand that.

I’m also now getting the same error in my live site, so I’m assuming it’s something to do with my server setup, just don’t know what.