Adding First Item

Hi everyone! I’ve just set up my first Omeka site – I used the Programming Historian intro to get everything set up on a VPS, and then installed a few plugins, like Neatline. I am having problems adding my first item. I go to ~/omeka/admin/index.php/items, click Add Item, then I reach an apparently faulty ~/omeka/admin/index.php/items/add page.
This is what it looks like:

When I View Source code, it seems like the file cuts out with some open


tags, which doesn’t seem right:

<div class="add-new">Add New Files</div>
<div class="drawer-contents">

Does anyone know how to resolve this? Is this just a question of replacing that defective page? I am worried that my Omeka install went wrong somehow.


That output indicates that something broke right there while we were rendering the page.

Follow the “Display Error Messages” instructions in the documentation on error messages and you should get an error message at that point rather than the page simply stopping in the middle.

1 Like

Hi John,
Thanks for your help. I’ve followed the instructions to turn on error messages, but still no error messages display. I used FileZilla to change the .htsaccess file and the config.ini file, yet I am still not seeing an error message. I have also confirmed that mod_rewrite is enabled.

Maybe I should just reinstall?


This topic was automatically closed 250 days after the last reply. New replies are no longer allowed.